Bug 673620 - open_init_pty(8) manpage fixes
open_init_pty(8) manpage fixes
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
rawhide
All All
unspecified Severity low
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
: ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-28 17:57 EST by John Bradshaw
Modified: 2011-03-09 16:19 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-09 16:19:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
open_init_pty(8) patch (1.06 KB, patch)
2011-01-28 17:57 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2011-01-28 17:57:31 EST
Created attachment 475893 [details]
open_init_pty(8) patch

Description of problem:
Spelling errors in open_init_pty(8)

Version-Release number of selected component (if applicable):
policycoreutils-1.33.12-14.8.el5.src.rpm

How reproducible:
Always

Steps to Reproduce:
1. man 8 open_init_pty
  
Actual results / Expected results / Additional info:
See patch
Comment 1 Ondrej Vasik 2011-03-09 15:33:10 EST
Moving this bug to Fedora as agreed with the reporter. I apologize if the manpage typo/grammar error was already fixed in version included in the Fedora, if that's the case, feel free to close the bug.
Comment 2 Daniel Walsh 2011-03-09 16:19:30 EST
Fixed in current release.

Note You need to log in before you can comment on or make changes to this bug.