Bug 673818 - rpc.nfsd(8) manpage fix
rpc.nfsd(8) manpage fix
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
rawhide
All All
unspecified Severity low
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
: ManPageChange, Patch
: 665105 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-30 13:14 EST by John Bradshaw
Modified: 2011-10-04 12:54 EDT (History)
5 users (show)

See Also:
Fixed In Version: nfs-utils-1.2.5-2.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-04 12:54:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rpc.nfsd(8) patch (370 bytes, patch)
2011-01-30 13:14 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2011-01-30 13:14:55 EST
Created attachment 476072 [details]
rpc.nfsd(8) patch

Description of problem:
Spelling error in rpc.nfsd(8)

Version-Release number of selected component (if applicable):
nfs-utils-1.0.9-47.el5_5

How reproducible:
Always

Steps to Reproduce:
1. man 8 rpc.nfsd
  
Actual results / Expected results / Additional info:
See patch
Comment 1 Ondrej Vasik 2011-03-09 15:31:56 EST
Moving this bug to Fedora as agreed with the reporter. I apologize if the manpage typo/grammar error was already fixed in version included in the Fedora, if that's the case, feel free to close the bug.
Comment 2 Steve Dickson 2011-10-04 12:45:27 EDT
*** Bug 665105 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.