Bug 673829 - mkfs.vfat(8) manpage fixes
mkfs.vfat(8) manpage fixes
Status: CLOSED DUPLICATE of bug 664820
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: dosfstools (Show other bugs)
5.5
All All
unspecified Severity low
: rc
: ---
Assigned To: Jaroslav Škarvada
BaseOS QE - Apps
: ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-30 14:19 EST by John Bradshaw
Modified: 2011-02-17 04:20 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-17 04:20:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
mkfs.vfat(8) patch (1.46 KB, patch)
2011-01-30 14:19 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2011-01-30 14:19:05 EST
Created attachment 476078 [details]
mkfs.vfat(8) patch

Description of problem:
Spelling mistakes in mkfs.vfat(8)

Version-Release number of selected component (if applicable):
dosfstools-2.11-9.el5.src.rpm

How reproducible:
Always

Steps to Reproduce:
1. man 8 mkfs.vfat
  
Actual results / Expected results / Additional info:
See patch
Comment 1 Jaroslav Škarvada 2011-02-17 04:20:22 EST
Thanks, but closing as dupe of 664820 because the mkfs.vfat is symlink to mkdosfs.

*** This bug has been marked as a duplicate of bug 664820 ***

Note You need to log in before you can comment on or make changes to this bug.