Bug 673832 - tracepath6(8) manpage fixes
tracepath6(8) manpage fixes
Status: CLOSED DUPLICATE of bug 673831
Product: Fedora
Classification: Fedora
Component: iputils (Show other bugs)
rawhide
All All
unspecified Severity low
: ---
: ---
Assigned To: Jiri Skala
Fedora Extras Quality Assurance
: ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-30 14:31 EST by John Bradshaw
Modified: 2014-11-09 17:34 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-29 03:05:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
tracepath6(8) patch (1.31 KB, patch)
2011-01-30 14:31 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2011-01-30 14:31:19 EST
Created attachment 476081 [details]
tracepath6(8) patch

Description of problem:
Spelling errors in tracepath6(8)

Version-Release number of selected component (if applicable):
iputils-20020927-46.el5.src.rpm

How reproducible:
Always

Steps to Reproduce:
1. man 8 tracepath6

Actual results / Expected results / Additional info:
See patch
Comment 1 Ondrej Vasik 2011-03-09 15:33:04 EST
Moving this bug to Fedora as agreed with the reporter. I apologize if the manpage typo/grammar error was already fixed in version included in the Fedora, if that's the case, feel free to close the bug.
Comment 2 Jiri Skala 2011-03-29 03:05:29 EDT
The tracepath6 man page uses link to man page of tracepath.

*** This bug has been marked as a duplicate of bug 673831 ***

Note You need to log in before you can comment on or make changes to this bug.