Bug 67438 - Load Average too high
Summary: Load Average too high
Status: CLOSED DUPLICATE of bug 76548
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mrtg   
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Miloslav Trmač
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-25 10:03 UTC by Martin Rheumer
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Rheumer 2002-06-25 10:03:20 UTC
Description of Problem:

Have moved mrtg program from a Slackware 8.0 Pentium 3 500 Mhz 
machine to a Redhat 7.3 Dual Pentium 3 1.13 Ghz Dell Server. The load average on the machine has 
increased from 16 - 20 on the slackware machine to over 40 on the Redhat machine and keep climbing. 
Have had to reformat the machine now to Slakware due to machine load required fixing. Logged a 
fault with the Web Interface and was told to log a bugzilla instead. I didnt have the time to wait and 
produce the bugzilla log.


Version-Release number of selected component (if 
applicable):

using mrtg 2.9.17 and 2.9.18 and perl 5.6.1 libraries. The Redhat had all 
errate applied on the 21/6/2002 including the 2.4.18-4 kernel for SMP.

How 
Reproducible:

Running 10 x mrtg processes with approx 50 - 60 cfg files and approx 40 targets 
per script. every 5 minutes

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:

Load 
average continues to increase past 50.

Expected Results:

Back on the Slackware SMP 
kernel 2.4.18 the Load average running exactly the same config is between 2 and 4.

Additional 
Information:
	
Cannot reproduce the exact fault at the minute due to machine required for use 
immiediatly. Am hoping this helps others.

Comment 1 Miloslav Trmač 2004-08-17 08:35:30 UTC

*** This bug has been marked as a duplicate of 76548 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:49:09 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.