Bug 674577 - [abrt] gedit-2:2.30.4-1.fc14: on_document_loaded: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-2:2.30.4-1.fc14: on_document_loaded: Process /usr/bin/gedit was ...
Status: CLOSED DUPLICATE of bug 743132
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:47b46dec8bca3374120df118947...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-02 09:43 EST by dobs
Modified: 2012-03-20 14:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:23:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (25.40 KB, text/plain)
2011-02-02 09:43 EST, dobs
no flags Details

  None (edit)
Description dobs 2011-02-02 09:43:09 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: on_document_loaded
executable: /usr/bin/gedit
kernel: 2.6.35.10-74.fc14.x86_64
package: gedit-2:2.30.4-1.fc14
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: 1. Open file...
time: 1296657726
uid: 500
Comment 1 dobs 2011-02-02 09:43:11 EST
Created attachment 476583 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 14:23:47 EDT
Backtrace analysis found this bug to be similar to bug #743132, closing as duplicate.

Bugs which were found to be similar to this bug: bug #738606, bug #743132

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 743132 ***

Note You need to log in before you can comment on or make changes to this bug.