Bug 67477 - after boot up my key board does not work
after boot up my key board does not work
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
my keyboard does not work
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-25 19:38 EDT by Ken Ellis
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:39:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ken Ellis 2002-06-25 19:38:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
after bootup my keyboard is non responsive
this is on a new system with xp pro have a belkin 123 mediaboard ps2 keyboard. 
tried lots of installs to change keyboard setting (can not change just 
keyboard settings with upgrade option)am using grub loader have tried lilo no 
diffrence tried old key board genric 101 still does not work. see service 
request 208192

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.bootup
2.wait
3.swear
	

Actual Results:  nothing. have to hit reset use windows to access redhat to 
complain

Expected Results:  unknown never get past loggin

Additional info:
Comment 1 Michael Fulbright 2002-06-26 01:21:02 EDT
Assigning to an engineer.
Comment 2 Ken Ellis 2002-07-05 22:30:21 EDT
any news?
ken
Comment 3 Jeremy Katz 2002-07-18 00:15:46 EDT
The installer doesn't really have anything to do with this.
Comment 4 Arjan van de Ven 2002-07-31 10:35:21 EDT
any info on what kind of system this is ?
Comment 5 Bugzilla owner 2004-09-30 11:39:42 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.