Bug 67491 - Add IPv6 support
Add IPv6 support
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: slrn (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-26 08:46 EDT by Pekka Savola
Modified: 2013-07-02 18:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 03:43:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2002-06-26 08:46:31 EDT
It would be nice to have IPv6 support in slrn as it is rather easy to add.

Please take a look at patch:

http://cvs.pld.org.pl/SOURCES/slrn-ipv6.patch

I've used an earlier version of it (+patches now incorporated) as a basis for
SRPM's.

One would need to add '--enable-ipv6' to %configure and regenerate 'configure'.
Comment 1 Daniel Roesen 2004-08-09 14:37:11 EDT
slrn 0.9.8.0 is out since 2003-08-25 which includes IPv6 support.
Rawhide is still at 0.9.7.4.
Comment 2 Jindrich Novy 2004-12-20 03:43:29 EST
slrn-0.9.8.1 is in rawhide now. Thanks for the announce.

Note You need to log in before you can comment on or make changes to this bug.