Bug 675219 - [abrt] gnome-terminal-2.32.0-1.fc14: _XimProcICSetEventMask: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
[abrt] gnome-terminal-2.32.0-1.fc14: _XimProcICSetEventMask: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 675948
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:4b457748e6ca2f821297c4e1936...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-04 11:35 EST by liuerfire
Modified: 2012-03-20 12:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:26:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.11 KB, text/plain)
2011-02-04 11:35 EST, liuerfire
no flags Details

  None (edit)
Description liuerfire 2011-02-04 11:35:11 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: gnome-terminal
component: gnome-terminal
crash_function: _XimProcICSetEventMask
executable: /usr/bin/gnome-terminal
kernel: 2.6.35.10-74.fc14.i686
package: gnome-terminal-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1296837098
uid: 500

How to reproduce
-----
1.i don't know
2.
3.
Comment 1 liuerfire 2011-02-04 11:35:14 EST
Created attachment 477059 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 12:26:36 EDT
Backtrace analysis found this bug to be similar to bug #675948, closing as duplicate. This bug seems to belong to component libX11.

Bugs which were found to be similar to this bug: 
  emesene: bug #641398
  firefox: bug #615718, bug #619101
  rhythmbox: bug #675948
  tk: bug #643065

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 675948 ***

Note You need to log in before you can comment on or make changes to this bug.