Bug 675454 - unzip(1) manpage fixes
unzip(1) manpage fixes
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: unzip (Show other bugs)
rawhide
All All
unspecified Severity low
: ---
: ---
Assigned To: Vojtech Vitek
Fedora Extras Quality Assurance
: ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-05 13:47 EST by John Bradshaw
Modified: 2015-03-04 18:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-27 09:32:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
unzip(1) patch (2.72 KB, patch)
2011-02-05 13:47 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2011-02-05 13:47:48 EST
Created attachment 477227 [details]
unzip(1) patch

Description of problem:
Spelling mistakes in unzip(1)

Version-Release number of selected component (if applicable):
unzip-5.52-3.el5.src.rpm

How reproducible:
Always

Steps to Reproduce:
1. man 1 unzip
  
Actual results / Expected results:
See patch
Comment 2 Ivana Varekova 2011-03-09 04:33:14 EST
Moving this bug to Fedora as agreed with the reporter.
Comment 3 Vojtech Vitek 2011-04-27 07:17:41 EDT
John, have you tried report this issue/patch upstream?
http://www.info-zip.org/FAQ.html#zip-bugs
Comment 4 John Bradshaw 2011-04-27 08:30:04 EDT
Thanks, reported upstream.  Do you want to close this with a upstream tag?
J.
Comment 5 Vojtech Vitek 2011-04-27 09:32:10 EDT
Note that the only valid spelling mistake from the patch in current UnZip 6.0 is:

--- unzip60/man/unzip.1 2011-01-11 11:59:59.000000000 +0000
+++ unzip60/man/unzip_new       2011-02-05 18:45:55.000000000 +0000
@@ -424,7 +424,7 @@
 .\" Amiga support possible eventually, but not yet
 [MS-DOS, OS/2, NT] restore the volume label if the extraction medium is
 removable (e.g., a diskette).  Doubling the option (\fB\-$$\fP) allows fixed
-media (hard disks) to be labelled as well.  By default, volume labels are
+media (hard disks) to be labeled as well.  By default, volume labels are
 ignored.
 .IP \fB\-/\fP\ \fIextensions\fP
 [Acorn only] overrides the extension list supplied by Unzip$Ext environment

I will release the patch with a next release of unzip in Fedora. I'm not willing to release new build just because of such minor manpage fix.

Note You need to log in before you can comment on or make changes to this bug.