Bug 67561 - Dell LATITUDE C840 - XFree Problem
Dell LATITUDE C840 - XFree Problem
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-27 10:56 EDT by Need Real Name
Modified: 2007-03-26 23:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-28 03:23:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
a list of the installed rpm pakets (14.55 KB, text/plain)
2002-06-27 10:57 EDT, Need Real Name
no flags Details
Files from /proc (8.52 KB, text/plain)
2002-06-28 02:53 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-06-27 10:56:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
No X-Server is running !!!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install RedHat Linux 7.3
2.run setup
3.x configuration
	

Actual Results:  The X-Server ist not running, the VGA-Card is detected, but
cant find how much ram the card has.

Pentium 4 (mobil)
256 MB Ram
30 GB HDD
DVD-RW Combo
3Com Lan
56 K Modem


-----

VGA Card: nVidia GeFooce 440 Go


-----


Additional info:



/proc/


cpuinfo:

processor
: 0
vendor_id
: GenuineIntel
cpu family	: 15
model
	: 2
model name	: Intel(R) Pentium(R) 4 Mobile CPU 1.60GHz
stepping
: 4
cpu MHz		: 1595.322
cache size	: 512 KB
fdiv_bug
: no
hlt_bug
	: no
f00f_bug
: no
coma_bug
: no
fpu
	: yes
fpu_exception
: yes
cpuid level	: 2
wp
	: yes
flags
	: fpu vme de pse tsc msr pae mce cx8 sep mtrr pge mca cmov pat pse36 clflush dts
acpi mmx fxsr sse sse2 ss ht tm
bogomips
: 3185.04



dma:[root@p53574 cdrom]# cat dma 
 2: floppy
 4: cascade




iomem:

00000000-0009fbff : System RAM
0009fc00-0009ffff : reserved
000a0000-000bffff : Video RAM area
000c0000-000c7fff : Video ROM
000f0000-000fffff : System ROM
00100000-0ffe27ff : System RAM
  00100000-00217cb0 : Kernel code
  00217cb1-002d9b3f : Kernel data
0ffe2800-0fffffff : reserved
10000000-100003ff : PCI device 8086:248a (Intel Corp.)
d8000000-e7ffffff : PCI Bus #01
  dff80000-dfffffff : PCI device 10de:0174 (nVidia Corporation)
  e0000000-e7ffffff : PCI device 10de:0174 (nVidia Corporation)
e8000000-ebffffff : Intel Corp. 82845 845 (Brookdale) Chipset Host Bridge
f4000000-fbffffff : PCI Bus #02
  f4000000-f4000fff : Texas Instruments PCI4451 PC card Cardbus Controller
  f4001000-f4001fff : Texas Instruments PCI4451 PC card Cardbus Controller (#2)
  f4400000-f47fffff : PCI CardBus #03
  f4800000-f4bfffff : PCI CardBus #03
  f4c00000-f4ffffff : PCI CardBus #07
  f5000000-f53fffff : PCI CardBus #07
  f8ff8000-f8ffbfff : PCI device 104c:8027 (Texas Instruments)
  f8fff000-f8fff7ff : PCI device 104c:8027 (Texas Instruments)
  f8fffc00-f8fffc7f : 3Com Corporation 3c905C-TX [Fast Etherlink]
fc000000-fdffffff : PCI Bus #01
  fc000000-fcffffff : PCI device 10de:0174 (nVidia Corporation)
feda0000-fedfffff : reserved
ffb80000-ffffffff : reserved



ioports:
0000-001f : dma1
0020-003f : pic1
0040-005f : timer
0060-006f : keyboard
0070-007f : rtc
0080-008f : dma page reg
00a0-00bf : pic2
00c0-00df : dma2
00f0-00ff : fpu
0170-0177 : PCI device 8086:248a (Intel Corp.)
01f0-01f7 : PCI device 8086:248a (Intel Corp.)
  01f0-01f7 : ide0
0376-0376 : PCI device 8086:248a (Intel Corp.)
03c0-03df : vga+
03f2-03f5 : floppy
03f6-03f6 : PCI device 8086:248a (Intel Corp.)
  03f6-03f6 : ide0
03f7-03f7 : floppy DIR
03f8-03ff : serial(auto)
0cf8-0cff : PCI conf1
bf20-bf3f : PCI device 8086:2487 (Intel Corp.)
  bf20-bf3f : usb-uhci
bf80-bf9f : PCI device 8086:2482 (Intel Corp.)
  bf80-bf9f : usb-uhci
bfa0-bfaf : PCI device 8086:248a (Intel Corp.)
  bfa0-bfa7 : ide0
c000-cfff : PCI Bus #01
d400-d4ff : PCI device 8086:2486 (Intel Corp.)
d800-d8ff : Intel Corp. AC'97 Audio Controller
  d800-d8ff : Intel ICH3
dc00-dc7f : PCI device 8086:2486 (Intel Corp.)
dc80-dcbf : Intel Corp. AC'97 Audio Controller
  dc80-dcbf : Intel ICH3
e000-ffff : PCI Bus #02
  e000-e0ff : PCI CardBus #03
  e400-e4ff : PCI CardBus #03
  e800-e8ff : PCI CardBus #07
  ec80-ecff : 3Com Corporation 3c905C-TX [Fast Etherlink]
    ec80-ecff : 02:00.0
  f000-f0ff : PCI CardBus #07




pci:PCI devices found:
  Bus  0, device   0, function  0:
    Host bridge: Intel Corp. 82845 845 (Brookdale) Chipset Host Bridge (rev 4).
      Prefetchable 32 bit memory at 0xe8000000 [0xebffffff].
  Bus  0, device   1, function  0:
    PCI bridge: Intel Corp. 82845 845 (Brookdale) Chipset AGP Bridge (rev 4).
      Master Capable.  Latency=32.  Min Gnt=14.
  Bus  0, device  29, function  0:
    USB Controller: PCI device 8086:2482 (Intel Corp.) (rev 2).
      IRQ 11.
      I/O at 0xbf80 [0xbf9f].
  Bus  0, device  29, function  2:
    USB Controller: PCI device 8086:2487 (Intel Corp.) (rev 2).
      IRQ 11.
      I/O at 0xbf20 [0xbf3f].
  Bus  0, device  30, function  0:
    PCI bridge: Intel Corp. 82820 820 (Camino 2) Chipset PCI (-M) (rev 66).
      Master Capable.  No bursts.  Min Gnt=6.
  Bus  0, device  31, function  0:
    ISA bridge: PCI device 8086:248c (Intel Corp.) (rev 2).
  Bus  0, device  31, function  1:
    IDE interface: PCI device 8086:248a (Intel Corp.) (rev 2).
      IRQ 11.
      I/O at 0x1f0 [0x1f7].
      I/O at 0x3f6 [0x3f6].
      I/O at 0x170 [0x177].
      I/O at 0x376 [0x376].
      I/O at 0xbfa0 [0xbfaf].
      Non-prefetchable 32 bit memory at 0x10000000 [0x100003ff].
  Bus  0, device  31, function  5:
    Multimedia audio controller: Intel Corp. AC'97 Audio Controller (rev 2).
      IRQ 11.
      I/O at 0xd800 [0xd8ff].
      I/O at 0xdc80 [0xdcbf].
  Bus  0, device  31, function  6:
    Modem: PCI device 8086:2486 (Intel Corp.) (rev 2).
      IRQ 11.
      I/O at 0xd400 [0xd4ff].
      I/O at 0xdc00 [0xdc7f].
  Bus  1, device   0, function  0:
    VGA compatible controller: PCI device 10de:0174 (nVidia Corporation) (rev 163).
      IRQ 11.
      Master Capable.  Latency=32.  Min Gnt=5.Max Lat=1.
      Non-prefetchable 32 bit memory at 0xfc000000 [0xfcffffff].
      Prefetchable 32 bit memory at 0xe0000000 [0xe7ffffff].
      Prefetchable 32 bit memory at 0xdff80000 [0xdfffffff].
  Bus  2, device   0, function  0:
    Ethernet controller: 3Com Corporation 3c905C-TX [Fast Etherlink] (rev 120).
      IRQ 11.
      Master Capable.  Latency=32.  Min Gnt=10.Max Lat=10.
      I/O at 0xec80 [0xecff].
      Non-prefetchable 32 bit memory at 0xf8fffc00 [0xf8fffc7f].



 Bus  2, device   1, function  0:
    CardBus bridge: Texas Instruments PCI4451 PC card Cardbus Controller (rev 0).
      IRQ 11.
      Master Capable.  Latency=168.  Min Gnt=192.Max Lat=5.
      Non-prefetchable 32 bit memory at 0xf4000000 [0xf4000fff].
  Bus  2, device   1, function  1:
    CardBus bridge: Texas Instruments PCI4451 PC card Cardbus Controller (#2)
(rev 0).
      IRQ 11.
      Master Capable.  Latency=168.  Min Gnt=192.Max Lat=5.
      Non-prefetchable 32 bit memory at 0xf4001000 [0xf4001fff].
  Bus  2, device   1, function  2:
    FireWire (IEEE 1394): PCI device 104c:8027 (Texas Instruments) (rev 0).
      IRQ 11.
      Master Capable.  Latency=32.  Min Gnt=2.Max Lat=4.
      Non-prefetchable 32 bit memory at 0xf8fff000 [0xf8fff7ff].
      Non-prefetchable 32 bit memory at 0xf8ff8000 [0xf8ffbfff]
Comment 1 Need Real Name 2002-06-27 10:57:24 EDT
Created attachment 62884 [details]
a list of the installed rpm pakets
Comment 2 Need Real Name 2002-06-28 02:26:41 EDT

/proc/

modules:
nls_iso8859-1           3488   1 (autoclean)
nls_cp437               5120   1 (autoclean)
vfat                   12092   1 (autoclean)
fat                    37400   0 (autoclean) [vfat]
binfmt_misc             7556   1
autofs                 12164   0 (autoclean) (unused)
ds                      8608   2
yenta_socket           12384   2
pcmcia_core            50752   0 [ds yenta_socket]
3c59x                  28520   1
ipchains               43560  11
ide-scsi                9664   0
scsi_mod              108608   1 [ide-scsi]
ide-cd                 30272   0
cdrom                  32192   0 [ide-cd]
usb-uhci               24484   0 (unused)
usbcore                73152   1 [usb-uhci]
ext3                   67136   1
jbd                    49400   1 [ext3]



           CPU0
  0:      57620          XT-PIC  timer
  1:       1180          XT-PIC  keyboard
  2:          0          XT-PIC  cascade
  6:         26          XT-PIC  floppy
  8:          1          XT-PIC  rtc
 11:      10162          XT-PIC  usb-uhci, usb-uhci, eth0, Texas Instruments
PCI4451 PC card Cardbus Controller, Texas Instruments PCI4451 PC card Cardbus
Controller (#2)
 12:         20          XT-PIC  PS/2 Mouse
 14:      19657          XT-PIC  ide0
NMI:          0
ERR:          0




devices:Character devices:
  1 mem
  2 pty
  3 ttyp
  4 ttyS
  5 cua
  7 vcs
 10 misc
 29 fb
 36 netlink
128 ptm
129 ptm
130 ptm
131 ptm
132 ptm
133 ptm
134 ptm
135 ptm
136 pts
137 pts
138 pts
139 pts
140 pts
141 pts
142 pts
143 pts
162 raw
180 usb
254 pcmcia

Block devices:
  1 ramdisk
  2 fd
  3 ide0
  9 md
 12 unnamed
 14 unnamed
 38 unnamed
 39 unnamed







Used Kernel: 2.4.18-3

Uesd fs: ext3





interrupts:


Comment 3 Need Real Name 2002-06-28 02:50:59 EDT
           CPU0
  0:      57620          XT-PIC  timer
  1:       1180          XT-PIC  keyboard
  2:          0          XT-PIC  cascade
  6:         26          XT-PIC  floppy
  8:          1          XT-PIC  rtc
 11:      10162          XT-PIC  usb-uhci, usb-uhci, eth0, Texas Instruments
PCI4451 PC card Cardbus Controller, Texas Instruments PCI4451 PC card Cardbus
Controller (#2)
 12:         20          XT-PIC  PS/2 Mouse
 14:      19657          XT-PIC  ide0
NMI:          0
ERR:          0
Comment 4 Need Real Name 2002-06-28 02:53:39 EDT
Created attachment 63005 [details]
Files from /proc
Comment 5 Need Real Name 2002-06-28 03:09:41 EDT

if i run the XConfigurator

PCI:  nVidia Corporation|NV17 [GeForce 440 Go
X-Server: none
XFree-Driver: nv
Comment 6 Need Real Name 2002-06-28 03:23:02 EDT

2002-06-28

my problem is, the NB ist only this day here. then it goes back
its for a test in the house....
Comment 7 Mike A. Harris 2002-07-14 06:03:51 EDT
Not a bug, this hardware is currently not supported in XFree86 4.2.0.
It might be supported in the next release of XFree86 once it is released
perhaps however.

Note You need to log in before you can comment on or make changes to this bug.