Bug 675822 - Rebase qpid-tools to 0.10 for snapshot 3
Rebase qpid-tools to 0.10 for snapshot 3
Status: CLOSED DUPLICATE of bug 679803
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qpid-tools (Show other bugs)
6.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Rafael H. Schloming
MRG Quality Engineering
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-07 16:12 EST by Ted Ross
Modified: 2011-02-24 16:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-24 16:26:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ted Ross 2011-02-07 16:12:22 EST
This BZ represents a request to rebase this package to the upstream 0.10 release for RHEL6.1 snapshot 3.

Rationale:

In order to support the MRG layered product on RHEL 6.1, the base components (of which this package is one) will need to be synchronized with the MRG code base.  Snapshot 3 aligns with the Apache Qpid schedule.

This action allows the MRG messaging product to align on the RHEL schedule.

Risks:

Although this is a rebase-to-upstream-version, there are no API changes planned.  We will need to analyze the ABIs to see if any of the dependent packages will need to be re-built.
Comment 3 Ken Giusti 2011-02-24 16:26:26 EST

*** This bug has been marked as a duplicate of bug 679803 ***

Note You need to log in before you can comment on or make changes to this bug.