Bug 675825 - Rebase python-qpid to 0.10 for snapshot 3
Rebase python-qpid to 0.10 for snapshot 3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: python-qpid (Show other bugs)
6.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Rafael H. Schloming
MRG Quality Engineering
: Rebase
: 679891 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-07 16:14 EST by Ted Ross
Modified: 2011-05-19 10:30 EDT (History)
4 users (show)

See Also:
Fixed In Version: python-qpid-0.10-1
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 10:30:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ted Ross 2011-02-07 16:14:58 EST
This BZ represents a request to rebase this package to the upstream 0.10
release for RHEL6.1 snapshot 3.

Rationale:

In order to support the MRG layered product on RHEL 6.1, the base components
(of which this package is one) will need to be synchronized with the MRG code
base.  Snapshot 3 aligns with the Apache Qpid schedule.

This action allows the MRG messaging product to align on the RHEL schedule.

Risks:

Although this is a rebase-to-upstream-version, there are no API changes
planned.  We will need to analyze the ABIs to see if any of the dependent
packages will need to be re-built.
Comment 3 Ted Ross 2011-03-31 17:32:34 EDT
*** Bug 679891 has been marked as a duplicate of this bug. ***
Comment 4 errata-xmlrpc 2011-05-19 10:30:23 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0801.html

Note You need to log in before you can comment on or make changes to this bug.