Bug 675848 - rhq-agent-wrapper.bat instructions don't indicate that the agent needs to be installed
rhq-agent-wrapper.bat instructions don't indicate that the agent needs to be ...
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Documentation (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity unspecified (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-07 17:32 EST by Rick Herrick
Modified: 2013-09-04 05:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-04 05:45:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Herrick 2011-02-07 17:32:57 EST
Description of problem:
This section http://bit.ly/evNDAm just talks about running rhq-agent-wrapper.bat to start th agent as a service. This doesn't do anything useful.

How reproducible:
Try running rhq-agent-wrapper.bat on its own.

Actual results:
A usage message appears.

Expected results:
The agent starts as a service.

Additional info:
This just needs to be done the same way as the server service installation:

C:\Servers\rhq-enterprise-agent-4.0.0.B02\bin>rhq-agent-wrapper.bat install
RHQ Agent [rhqagent-LAZARUS] installed.

C:\Servers\rhq-enterprise-agent-4.0.0.B02\bin>rhq-agent-wrapper.bat start
Starting the RHQ Agent [rhqagent-LAZARUS] service...
RHQ Agent [rhqagent-LAZARUS] started.
Comment 2 Heiko W. Rupp 2013-09-04 05:45:41 EDT
Closing as the documentation has been updated as indicated in #c1

Note You need to log in before you can comment on or make changes to this bug.