Bug 67591 - WARNING: unexpected IO-APIC in 2.4.9-34smp
WARNING: unexpected IO-APIC in 2.4.9-34smp
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i686 Linux
low Severity low
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-27 16:45 EDT by Roderick Constance
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-27 18:17:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kernel messages at boot (28.89 KB, text/plain)
2002-06-27 16:46 EDT, Roderick Constance
no flags Details

  None (edit)
Description Roderick Constance 2002-06-27 16:45:26 EDT
Description of Problem:

On a Tyan S2720-based (Intel E7500) system, during boot the following error
comes up:

Jun 24 16:06:07 eng187 kernel:  WARNING: unexpected IO-APIC, please mail
Jun 24 16:06:07 eng187 kernel:           to linux-smp@vger.kernel.org

This seems to be caused by a change in Intel's version spec. 
arch/i386/kernel/io_apic.c in the Torvalds 2.4.14 as well as RedHat's 7.3
(2.4.18-x) kernel fixes this bug.  Is RedHat planning to change this in the 7.2
kernel (2.4.9-xx)?  The system is stable, and this message seems to be printed
unnecessarily.

Version-Release number of selected component (if applicable):
RedHat 7.2 Errata (2.4.9-34smp)

How Reproducible:
Always

Steps to Reproduce:
1. reboot
2. 
3. 

Actual Results:
see attachment

Expected Results:


Additional Information:
Comment 1 Roderick Constance 2002-06-27 16:46:19 EDT
Created attachment 62944 [details]
kernel messages at boot

Note You need to log in before you can comment on or make changes to this bug.