Bug 67611 - fdformat on usb floppy ?
fdformat on usb floppy ?
Status: CLOSED DUPLICATE of bug 63909
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-28 05:10 EDT by eric gerbier
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-08 11:53:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description eric gerbier 2002-06-28 05:10:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [fr] (X11; U; Linux 2.4.9-34 i686)

Description of problem:
I use a laptop, with an usb floppy (seen as /dev/sda)
I can read/write on this floppy
I can also create a file-system
but I can not make a low-level format with the fdformat comand :
> fdormat /dev/sda
/dev/sda: n'est pas un lecteur de disquette

>fdformat /dev/fd0
/dev/fd0: aucun peripherique ou adresse

I tried to make a link from sda to fd0, but it fails too :
>fdformat /dev/fd0
/dev/fd0: n'est pas un lecteur de disquette

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.fdformat /dev/fd0
2.
3.
	

Actual Results:  error message

Expected Results:  low-level format the floppy disk

Additional info:
Comment 1 Elliot Lee 2002-08-13 15:25:39 EDT

*** This bug has been marked as a duplicate of 63909 ***

Note You need to log in before you can comment on or make changes to this bug.