Bug 676173 - rubygem-activemodel-3.0.5 is available
rubygem-activemodel-3.0.5 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rubygem-activemodel (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vít Ondruch
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-08 18:56 EST by Upstream Release Monitoring
Modified: 2011-04-05 17:42 EDT (History)
2 users (show)

See Also:
Fixed In Version: rubygem-activesupport-3.0.5-1.fc15
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-05 17:42:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2011-02-08 18:56:53 EST
Latest upstream release: 3.0.4
Current version in Fedora Rawhide: 3.0.3
URL: http://rubygems.org/api/v1/gems/activemodel.json

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2011-02-27 07:45:00 EST
Latest upstream release: 3.0.5
Current version in Fedora Rawhide: 3.0.3
URL: http://rubygems.org/api/v1/gems/activemodel.json

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Fedora Update System 2011-03-29 05:46:39 EDT
rubygem-activesupport-3.0.5-1.fc15,rubygem-activemodel-3.0.5-1.fc15,rubygem-activeresource-3.0.5-1.fc15,rubygem-activerecord-3.0.5-1.fc15,rubygem-actionpack-3.0.5-1.fc15,rubygem-actionmailer-3.0.5-1.fc15,rubygem-railties-3.0.5-1.fc15,rubygem-rails-3.0.5-2.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/rubygem-activesupport-3.0.5-1.fc15,rubygem-activemodel-3.0.5-1.fc15,rubygem-activeresource-3.0.5-1.fc15,rubygem-activerecord-3.0.5-1.fc15,rubygem-actionpack-3.0.5-1.fc15,rubygem-actionmailer-3.0.5-1.fc15,rubygem-railties-3.0.5-1.fc15,rubygem-rails-3.0.5-2.fc15
Comment 3 Fedora Update System 2011-03-29 22:24:56 EDT
Package rubygem-activesupport-3.0.5-1.fc15, rubygem-activemodel-3.0.5-1.fc15, rubygem-activeresource-3.0.5-1.fc15, rubygem-activerecord-3.0.5-1.fc15, rubygem-actionpack-3.0.5-1.fc15, rubygem-actionmailer-3.0.5-1.fc15, rubygem-railties-3.0.5-1.fc15, rubygem-rails-3.0.5-2.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing rubygem-activesupport-3.0.5-1.fc15 rubygem-activemodel-3.0.5-1.fc15 rubygem-activeresource-3.0.5-1.fc15 rubygem-activerecord-3.0.5-1.fc15 rubygem-actionpack-3.0.5-1.fc15 rubygem-actionmailer-3.0.5-1.fc15 rubygem-railties-3.0.5-1.fc15 rubygem-rails-3.0.5-2.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/rubygem-activesupport-3.0.5-1.fc15,rubygem-activemodel-3.0.5-1.fc15,rubygem-activeresource-3.0.5-1.fc15,rubygem-activerecord-3.0.5-1.fc15,rubygem-actionpack-3.0.5-1.fc15,rubygem-actionmailer-3.0.5-1.fc15,rubygem-railties-3.0.5-1.fc15,rubygem-rails-3.0.5-2.fc15
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2011-04-05 17:42:28 EDT
rubygem-activesupport-3.0.5-1.fc15, rubygem-activemodel-3.0.5-1.fc15, rubygem-activeresource-3.0.5-1.fc15, rubygem-activerecord-3.0.5-1.fc15, rubygem-actionpack-3.0.5-1.fc15, rubygem-actionmailer-3.0.5-1.fc15, rubygem-railties-3.0.5-1.fc15, rubygem-rails-3.0.5-2.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.