Bug 6763 - xemacs throws an odd (annoying error) at startup
xemacs throws an odd (annoying error) at startup
Status: CLOSED RAWHIDE
Product: Red Hat Powertools
Classification: Retired
Component: xemacs (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-05 11:02 EST by Seth Vidal
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-14 12:48:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Seth Vidal 1999-11-05 11:02:36 EST
if you start xemacs from a prompt it throws the following
error.

WARNING:
Couldn't find obvious defaults for:
lock-directory
Perhaps some directories don't exist, or the XEmacs
executable,
/usr/bin/xemacs
is in a strange place?


xemacs then starts after a short pause and runs normally.
However my users think its an error and post it to an
internal problem list. so its VERY annoying to me.
more so I can't get it to go away with an RC modification.

Thanks
Comment 1 Tim Powers 1999-11-05 11:15:59 EST
Create this directory so that xemacs stops whining:

/var/lock/xemacs

That's all there is to it. It wasn't included in the build because it
wasn't created when installing from a tarball, this is going to be
fixed in the next release.

Tim
Comment 2 Tim Powers 1999-11-05 11:40:59 EST
Not a dumb question at all! I was sitting here saying "what the..."
for abit too ;)

Tim

Note You need to log in before you can comment on or make changes to this bug.