Bug 67640 - missing link
missing link
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: sip (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-28 12:21 EDT by Gerald Teschl
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-07 15:59:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2002-06-28 12:21:19 EDT
I just tried PyQt and noted that it does not work:

[gerald@soliton PyQt-examples-3.1]$ ./aclock.py
Traceback (innermost last):
  File "./aclock.py", line 4, in ?
    from qt import *
  File "/usr/lib/python1.5/site-packages/qt.py", line 46, in ?
    import libsip
ImportError: No module named libsip

Creating the following link will make it happy:

ln -s libsip.so.8.0.0 libsipmodule.so
Comment 1 Ngo Than 2002-07-01 07:40:30 EDT
it's now fixed in 3.2.4-4. A workaround to this problem on 7.3 is that you
should install sip-devel which includes this symlink.
Comment 2 Gerald Teschl 2003-04-07 15:59:37 EDT
Confirmed. Works now.

Note You need to log in before you can comment on or make changes to this bug.