Bug 677040 - [abrt] yelp-1:2.30.2-1.fc14: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
[abrt] yelp-1:2.30.2-1.fc14: Process /usr/bin/yelp was killed by signal 6 (SI...
Status: CLOSED DUPLICATE of bug 706724
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:1cda451b737534f5b6b918f8fc7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-12 14:38 EST by John Watzke
Modified: 2012-03-21 10:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 10:59:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.69 KB, text/plain)
2011-02-12 14:38 EST, John Watzke
no flags Details

  None (edit)
Description John Watzke 2011-02-12 14:38:03 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: gnome-help ghelp:///usr/share/gnome/help/gnome-terminal/C/gnome-terminal.xml
comment: The crash is probaby due to whatever is causing yelp to go insane when F1 is pressed in gnome-terminal.  It doesn't seem to do this with other apps like Calculator.
component: yelp
executable: /usr/bin/yelp
kernel: 2.6.35.10-74.fc14.x86_64
package: yelp-1:2.30.2-1.fc14
reason: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1297539281
uid: 500

How to reproduce
-----
1. Opened a gnome-terminal
2. Pressed F1 to open help
3. Yelp freaks out and opens hundreds of yelp windows.
4. Press and hold Alt-F4 to try to close all the windows down to the last one
5. Yelp crash
Comment 1 John Watzke 2011-02-12 14:38:04 EST
Created attachment 478404 [details]
File: backtrace
Comment 2 ha.marafi 2011-02-15 16:31:21 EST
Package: yelp-1:2.30.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Unknown
2.
3.
Comment 3 abrt-bot 2012-03-21 10:59:02 EDT
Backtrace analysis found this bug to be similar to bug #706724, closing as duplicate.

Bugs which were found to be similar to this bug: bug #540130, bug #557201, bug #587234, bug #587498, bug #598319, bug #606515, bug #620040, bug #630643, bug #641322, bug #706724

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 706724 ***

Note You need to log in before you can comment on or make changes to this bug.