Bug 677125 - RFE: Added functionality for iscsi plugin for sosreport.
RFE: Added functionality for iscsi plugin for sosreport.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sos (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bryn M. Reeves
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-13 10:09 EST by Ben Turner
Modified: 2013-10-14 15:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-14 15:24:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to add some commands to iscsi.py (783 bytes, patch)
2011-02-13 10:10 EST, Ben Turner
no flags Details | Diff

  None (edit)
Description Ben Turner 2011-02-13 10:09:35 EST
RFE:

I added a couple commands I like to gather when troubleshooting iSCSI issues.  I attached a patch.
Comment 1 Ben Turner 2011-02-13 10:10:39 EST
Created attachment 478475 [details]
Patch to add some commands to iscsi.py
Comment 2 Pierre Carrier 2011-02-14 04:27:45 EST
Is none of this ever slow or even blocking when things go wrong?

Shouldn't we make part/all of this optional?

-- 
Pierre
Comment 3 Fedora Admin XMLRPC Client 2012-02-25 08:49:51 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Fedora Admin XMLRPC Client 2012-02-27 08:59:09 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Bryn M. Reeves 2012-12-11 13:56:40 EST
Fixed upstream:

commit d592cf413b3d9ccb8245cf6409fec3a145da2135
Author: Bryn M. Reeves <bmr@redhat.com>
Date:   Tue Dec 11 18:55:19 2012 +0000

    Add more commands to iscsi initiator module
    
    Add additional iscsiadm command collection to the iscsi module
    and check for the iscsi-initiator-utils package on Red Hat systems.
Comment 6 Ben Turner 2013-10-14 15:24:29 EDT
looks like this has been addressed, closing current release.

Note You need to log in before you can comment on or make changes to this bug.