Bug 677240 - F15 kickstart files still pointing to rawhide repositories
F15 kickstart files still pointing to rawhide repositories
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: spin-kickstarts (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-14 03:34 EST by Jan Kratochvil
Modified: 2011-03-02 22:25 EST (History)
4 users (show)

See Also:
Fixed In Version: spin-kickstarts-0.15.2-1.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-02 22:25:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kratochvil 2011-02-14 03:34:41 EST
Description of problem:
On F15 try to build a live CD.  But it builds Rawhide CD instead.

Version-Release number of selected component (if applicable):
fedora-kickstarts-0.15.1-2.fc15.noarch

How reproducible:
Always.

Additional info:
/usr/share/spin-kickstarts/fedora-live-base.ks
contains
repo --name=rawhide --mirrorlist=http://mirrors.fedoraproject.org/mirrorlist?repo=rawhide&arch=$basearch
Comment 1 Bruno Wolff III 2011-02-14 08:31:25 EST
I did the last build prebranch. I'll be doing another one in a day or two that includes the commits for this change and a few other spin changes committed since last week.
Comment 2 Fedora Update System 2011-02-14 23:20:24 EST
spin-kickstarts-0.15.2-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/spin-kickstarts-0.15.2-1.fc15
Comment 3 Fedora Update System 2011-02-15 12:28:34 EST
spin-kickstarts-0.15.2-1.fc15 has been pushed to the Fedora 15 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update spin-kickstarts'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/spin-kickstarts-0.15.2-1.fc15
Comment 4 Fedora Update System 2011-03-02 22:25:37 EST
spin-kickstarts-0.15.2-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.