Bug 677360 - [RFE] Provide tdb-tools in base channel
[RFE] Provide tdb-tools in base channel
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.0
All Linux
high Severity low
: rc
: ---
Assigned To: Dennis Gregorovic
Release Test Team
: FutureFeature, TestOnly, Triaged, ZStream
: 711500 (view as bug list)
Depends On:
Blocks: 607248 703208 717689 717690
  Show dependency treegraph
 
Reported: 2011-02-14 08:49 EST by J.H.M. Dassen (Ray)
Modified: 2013-07-03 00:10 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 13:44:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Legacy) 45698 None None None Never

  None (edit)
Description J.H.M. Dassen (Ray) 2011-02-14 08:49:47 EST
2 What is the nature and description of the request?

- Include tdb-tools in RHEL6 base channel

3 Why does the customer need this?

- In order to backup and manage tdb files created by Samba that's included in
the base channel.

- Currently tdb-tools it's only available in Resilent Storage Addon channel.

4 How would the customer like to achieve this?

- Make available tdb-tools in RHEL6 base channel as it was in RHEL5

5 For each functional requirement listed in question 4, specify how Red Hat and
the customer can test to confirm the requirement is successfully implemented.

- Checking the availability of the package in RHEL6 base channel

6 Is there already an existing RFE upstream or in Red Hat bugzilla?

- No, there is no one.

7 How quickly does this need resolved?

- Next release

8 Does this request meet the RHEL Inclusion criteria

- Yes

9 List the affected packages

- tdb-tools

10 Would the customer be able to assist in testing this functionality if
implemented?

- Yes, the customer will assist in testing this functionality
Comment 7 Sayan Saha 2011-06-13 08:58:27 EDT
*** Bug 711500 has been marked as a duplicate of this bug. ***
Comment 14 Dennis Gregorovic 2011-08-18 14:37:43 EDT
change checked into cvs and will be in the next compose
Comment 17 Ben Walton 2011-09-30 13:47:53 EDT
Just adding a "me too" on this so that I get update notifications for this item.
Comment 18 errata-xmlrpc 2011-12-06 13:44:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2011-1743.html

Note You need to log in before you can comment on or make changes to this bug.