Bug 677369 - [abrt] gnome-user-share-2.30.2-2.fc15: check_mixed_deps: Process /usr/libexec/gnome-user-share was killed by signal 6 (SIGABRT)
[abrt] gnome-user-share-2.30.2-2.fc15: check_mixed_deps: Process /usr/libexec...
Status: CLOSED DUPLICATE of bug 677105
Product: Fedora
Classification: Fedora
Component: gnome-user-share (Show other bugs)
rawhide
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:3d4b10565a5b537c807bbe7299b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-14 09:15 EST by Jóhann B. Guðmundsson
Modified: 2011-02-14 16:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-14 16:39:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (10.81 KB, text/plain)
2011-02-14 09:15 EST, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2011-02-14 09:15:46 EST
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 11065 bytes
cmdline: /usr/libexec/gnome-user-share
component: gnome-user-share
Attached file: coredump, 1089536 bytes
crash_function: check_mixed_deps
executable: /usr/libexec/gnome-user-share
kernel: 2.6.38-0.rc4.git0.1.fc15.i686
package: gnome-user-share-2.30.2-2.fc15
rating: 3
reason: Process /usr/libexec/gnome-user-share was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Rawhide)
time: 1297343432
uid: 500

How to reproduce
-----
1. Login as regular user 
2. 
3.
Comment 1 Jóhann B. Guðmundsson 2011-02-14 09:15:49 EST
Created attachment 478632 [details]
File: backtrace
Comment 2 Kjartan Maraas 2011-02-14 16:39:33 EST

*** This bug has been marked as a duplicate of bug 677105 ***

Note You need to log in before you can comment on or make changes to this bug.