Bug 677612 - UMTS 3G doesn't work
UMTS 3G doesn't work
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: ModemManager (Show other bugs)
14
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-15 06:13 EST by The Source
Modified: 2012-07-20 17:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 17:56:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description The Source 2011-02-15 06:13:23 EST
Description of problem:
There's a strange behaviour of 3G connection recently. When signal is HDSPA, everything is fine, but if it switches to UMTS, I can't receive or send any data via that ppp interface. Interface stays up but can not reach any external address. I tried with different providers and it all the same. Also tried in Windows - works fine there. This leads me to believe that it is software problem in Fedora, but I'm not sure which component is responsible for this.

Version-Release number of selected component (if applicable):
0.4-4.git20100720.fc14.x86_64

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dan Williams 2011-08-02 12:20:35 EDT
Any chance you can try the latest ModemManager F14 update, and then get a bit more debug output from modem-manager.  Try the following:

1) unplug your device
2) get a root terminal
3) mv /usr/sbin/modem-manager /
4) killall -TERM modem-manager
5) /modem-manager --debug
6) replug your dongle, reproduce the issue
7) paste or attach that log output from modem-manager into this bug report
8) hit Ctl+C to stop modem-manager
9) mv /modem-manager /usr/sbin/modem-manager

and then we can diagnose what's going on.
Comment 2 Dan Williams 2012-07-20 17:56:42 EDT
Closing as the bug has been in NEEDINFO for almost a year.

Note You need to log in before you can comment on or make changes to this bug.