Bug 67772 - Advisory window displays twice in GUI up2date
Summary: Advisory window displays twice in GUI up2date
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-01 21:21 UTC by David Lawrence
Modified: 2015-01-07 23:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-06 22:26:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Lawrence 2002-07-01 21:21:10 UTC
Description of Problem:
When using the GUI version of up2date, I highlight one of the packages in the
available updates window. The I click on the View Advisory button bringing up
the full test of the advisory related to the highlighted package. When I click
OK the text window closes and a second window opens displaying the same text
again. When clicking OK for the second time, it disappears properly.

Version-Release number of selected component (if applicable):
up2date-2.7.86-7.x.3
up2date-gnome-2.7.86-7.x.3

Comment 1 Adrian Likins 2002-07-08 20:14:40 UTC
argh. I thought this bug had been fixed before.

Iirc, whats happening is the server actually sends
down two advisories for the package in question, and
up2date displays them in sequence.

I need to take a look to see if the server code
is incorrectly sending dupes, or if the client isnt
properly ignoring them


Note You need to log in before you can comment on or make changes to this bug.