Bug 67791 - home icon is lost on upgrade from 7.3 -> Limbo
home icon is lost on upgrade from 7.3 -> Limbo
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-artwork (Show other bugs)
i386 Linux
high Severity low
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
Depends On:
Blocks: 67218
  Show dependency treegraph
Reported: 2002-07-01 22:39 EDT by Ben Levenson
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-27 15:57:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2002-07-01 22:39:41 EDT
Description of Problem:
generic icon for home folder after workstation upgrade from 7.3 -> Limbo. 

Version-Release number of selected component (if applicable):
tree: Limbo-re0628.1

Additional Information:
probably related to the change in path for home.png:	
old : /usr/share/pixmaps/nautilus/home.png
new : /usr/share/pixmaps/nautilus/default/desktop-home.png
Comment 1 Havoc Pennington 2002-07-29 12:24:45 EDT
Marking the head of the priority queue with priority high
Comment 2 Havoc Pennington 2002-08-07 18:37:29 EDT
For latest redhat-artwork I added the icons under the old names in Wonderland
theme, but I just realized /usr/share/pixmaps needs those names too so 
users of other themes will get the icon.
Comment 3 Havoc Pennington 2002-08-27 15:57:01 EDT
Comment 4 Jay Turner 2002-08-27 23:37:38 EDT
I'm not seeing this problem with the latest trees on a full 7.3 upgrade. 
Closing out.

Note You need to log in before you can comment on or make changes to this bug.