Bug 67794 - double clicking on icons in list view sometimes hangs nautilus
Summary: double clicking on icons in list view sometimes hangs nautilus
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-02 03:28 UTC by Ben Levenson
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-31 14:34:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Levenson 2002-07-02 03:28:34 UTC
Description of Problem:
For some reason, the nautilus file browser seems less stable if list view 
is used to organize the icons. Double clicking an icon has hung the browser
several times. I can't come up with a 100% reproducible scenario, but I have 
yet to see the same behavior while using the icon view.

Version-Release number of selected component (if applicable):
nautilus-2.0.0-6
tree: Limbo-re0701.1

How Reproducible:
60% of the time.

Steps to Reproduce:
1. start GNOME and launch "Start Here"
2. change to "View as List"
3. double click on a few icons, eventually it will hang.

Comment 1 Havoc Pennington 2002-07-15 04:25:39 UTC
http://bugzilla.gnome.org/show_bug.cgi?id=88187

Comment 2 Havoc Pennington 2002-07-31 14:33:55 UTC
See request for info on upstream bug.

Comment 3 Ben Levenson 2002-08-20 19:49:03 UTC
I'm not seeing the hangs anymore, though I've discovered some other strange
behavior (bug# 72027).
I'm fine closing this as WORKSFORME since I can't reproduce it with the 
latest code (2.0.4-3). I'll reopen if it resurfaces.


Note You need to log in before you can comment on or make changes to this bug.