Bug 67799 - build requires unzip
Summary: build requires unzip
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: ghostscript (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-02 06:40 UTC by Tim Waugh
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-03 16:06:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2002-07-02 06:40:11 UTC
The build requires unzip, but that dependency isn't listed.

Comment 1 Tim Waugh 2002-07-02 06:40:54 UTC
..and gtk-config.

Comment 2 Tim Waugh 2002-07-03 16:06:19 UTC
Should be fixed in ghostscript-7.05-13.

Comment 3 Jay Turner 2002-09-03 20:17:16 UTC
Fix confirmed with ghostscript-7.05-20.


Note You need to log in before you can comment on or make changes to this bug.