Bug 67800 - /usr/sbin/monitor is a libtool wrapper script
/usr/sbin/monitor is a libtool wrapper script
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-02 03:14 EDT by James Henstridge
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-27 04:35:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Henstridge 2002-07-02 03:14:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530

Description of problem:
The program /usr/sbin/monitor in the LPRng package (both the version on the CD
and the version from the errata) is a Libtool wrapper script.  If you try to
execute it, it complains about not being able to find the object files to link
itself.

Version-Release number of selected component (if applicable):
3.8.9-4

How reproducible:
Always

Steps to Reproduce:
1.Install RH7.3
2.Run /usr/sbin/monitor
	

Actual Results:  program runs

Expected Results:  libtool errors printed to screen
Comment 1 James Henstridge 2002-07-04 00:19:57 EDT
I got actual and expected results mixed up, as you can probably guess ...
Comment 2 James Henstridge 2003-02-06 22:42:59 EST
This bug is still present on an RH8.0 box with all errata applied (with
LPRng-3.8.9-6 installed).
Comment 3 James Henstridge 2003-06-27 01:27:46 EDT
It looks like this problem persists in the RH9 packages and errata updates. 
This doesn't really affect me anymore though, since I switched over to CUPS.
Comment 4 Tim Waugh 2003-06-27 04:35:11 EDT
LPRng is no longer in rawhide.

Note You need to log in before you can comment on or make changes to this bug.