Bug 67836 - unclear instructions for client configuration
unclear instructions for client configuration
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: rhl-rg (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Johnray Fuller
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-02 14:25 EDT by Chris Ricker
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-08 16:37:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2002-07-02 14:25:19 EDT
Chapter 11, "Configuring a Kerberos 5 Client"

step 3 is potentially unclear -- it should be emphasized that the creation of
the client host principal (the "addprinc -randkey host/blah.example.com" step)
must be done on the server.

There's also some poor grammar (such as the "Because you will never need to type
the password for this principal again, and you probably do not want to bother
coming up with a good password.") non-sentence.
Comment 1 Johnray Fuller 2002-07-08 16:37:47 EDT
I will fix this with the next release and post an errata on the website soon.

Thanks you for the catch.

This chapter as a whole should be a bit "tighter." That is one of my main goals
for the chapter on the next release.

Johnray
Comment 2 Johnray Fuller 2002-10-14 21:00:18 EDT
I have posted an errata for 7.3 and updated text in the current version of the
documentation.

Thank you so much for catching this!

Johnray

Note You need to log in before you can comment on or make changes to this bug.