Bug 678443 - attr(1) manpage fixes
attr(1) manpage fixes
Status: CLOSED DUPLICATE of bug 669095
Product: Fedora
Classification: Fedora
Component: attr (Show other bugs)
14
All All
unspecified Severity low
: ---
: ---
Assigned To: Kamil Dudka
Fedora Extras Quality Assurance
: ManPageChange, Patch
Depends On:
Blocks: 669095
  Show dependency treegraph
 
Reported: 2011-02-17 18:08 EST by John Bradshaw
Modified: 2011-03-31 06:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-31 06:24:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
attr(1) patch (621 bytes, patch)
2011-02-17 18:08 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2011-02-17 18:08:59 EST
Created attachment 479422 [details]
attr(1) patch

Description of problem:
Spelling mistakes in attr(1)

Version-Release number of selected component (if applicable):
attr-2.4.44-5.fc14.i686

How reproducible:
Always

Steps to Reproduce:
1. man 1 attr
  
Actual results / Expected results:
See patch
Comment 1 John Bradshaw 2011-02-17 18:13:12 EST
RHEL release manager asked me to check Fedora for RHEL bug 669095 which has been pushed to upstream.  If patch in this report can be also applied to upstream Fedora and RHEL this should close multiple bugs.
Comment 2 Kamil Dudka 2011-03-31 06:24:32 EDT

*** This bug has been marked as a duplicate of bug 669095 ***

Note You need to log in before you can comment on or make changes to this bug.