Bug 6786 - netscape barfs on mailto URLS
Summary: netscape barfs on mailto URLS
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-07 00:16 UTC by Pickering, Timothy
Modified: 2017-12-18 22:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-08 15:57:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pickering, Timothy 1999-11-07 00:16:29 UTC
in addition to the worsed stability w.r.t. java after
upgrading to RH 6.1, clicking on a mailto URL causes
netscape to lock up and spin its wheels:

lothar[4]> rpm -qa | grep netscape
netscape-communicator-4.7-1.1
netscape-common-4.7-1.1

lothar[5]> chkfontpath --list
Current directories in font path:
1: /usr/share/fonts/default/Truetype
2: /usr/X11R6/lib/X11/fonts/misc:unscaled
3: /usr/X11R6/lib/X11/fonts/100dpi:unscaled
4: /usr/X11R6/lib/X11/fonts/75dpi:unscaled
5: /usr/share/fonts/default/Type1
6: /usr/share/fonts/default/ghostscript
7: /usr/share/OS2
8: /usr/X11R6/lib/X11/fonts/jmk
9: /usr/X11R6/lib/X11/fonts/freefont
10: /usr/X11R6/lib/X11/fonts/misc
11: /usr/X11R6/lib/X11/fonts/Type1
12: /usr/X11R6/lib/X11/fonts/Speedo
13: /usr/X11R6/lib/X11/fonts/100dpi
14: /usr/X11R6/lib/X11/fonts/cyrillic
15: /usr/X11R6/lib/X11/fonts/75dpi

every mailto i've tried does the same thing and i have to go
and kill -9 the netscape process by hand.

my machine is an AMD K6-2 300 with 256 MB of RAM that was
upgraded from 6.0 to 6.1.

Comment 1 Pickering, Timothy 1999-11-07 21:22:59 UTC
oh my god, am i stupid.  i tried a mailto on my work machine and it
worked fine.  turned out to be a problem with my .signature file on my
home machine (it's a pipe and no program was attached to it).  i'll go
crawl under a rock now.......

Comment 2 openshift-github-bot 2017-12-18 22:38:37 UTC
Commits pushed to master at https://github.com/openshift/openshift-docs

https://github.com/openshift/openshift-docs/commit/f3ccc0912df8f0e4c3d5fabda2c8a41528f6a8e1
Issue 6786 Fix

https://github.com/openshift/openshift-docs/commit/862a13a990f2604dbedddfacb9c4eb6e6c87e058
Merge pull request #6866 from ahardin-rh/online-basic-walkthrough

Issue 6786 Fix


Note You need to log in before you can comment on or make changes to this bug.