Bug 67888 - error messages on startup
Summary: error messages on startup
Status: CLOSED DUPLICATE of bug 69472
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: serviceconf   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 69472
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-03 19:14 UTC by Tammy Fox
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 00:51:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tammy Fox 2002-07-03 19:14:06 UTC
(serviceconf.py:6269): GLib-GObject-WARNING **: invalid cast from (NULL) pointer
 to `GObject'

(serviceconf.py:6269): GLib-GObject-CRITICAL **: file gobject.c: line 974 (g_obj
ect_get): assertion `G_IS_OBJECT (object)' failed

(serviceconf.py:6269): GLib-GObject-WARNING **: invalid cast from (NULL) pointer
 to `GObject'

(serviceconf.py:6269): GLib-GObject-CRITICAL **: file gobject.c: line 974 (g_obj
ect_get): assertion `G_IS_OBJECT (object)' failed

(serviceconf.py:6269): libglade-WARNING **: could not look up stock id 'gnome-st
ock-about'

(serviceconf.py:6269): Gnome-CRITICAL **: file gnome-program.c: line 869 (gnome_
program_locate_file): assertion `program != NULL' failed

(serviceconf.py:6269): Gnome-CRITICAL **: file gnome-program.c: line 869 (gnome_
program_locate_file): assertion `program != NULL' failed

** (serviceconf.py:6269): WARNING **: could not find handler `on_item2_activate'

** (serviceconf.py:6269): WARNING **: could not find handler `on_pmnBlank_activa
te'

Comment 1 Daniel Walsh 2002-07-22 14:53:18 UTC
Fixed in the 7/18 build

Comment 2 Tammy Fox 2002-07-22 16:23:40 UTC
I still get the following on startup:

(redhat-config-services:4880): GLib-GObject-WARNING **: gobject.c:918: object
class `GnomeProgram' has no property named `default-icon'


Comment 3 Daniel Walsh 2002-07-22 19:19:26 UTC
This seems to be a bug in the pygtk package.  It has been reported.

Comment 4 Preston Brown 2002-08-14 00:51:38 UTC
something tells me that msw isn't going to get this fixed. I'll have a look.

Comment 5 Preston Brown 2002-08-21 16:47:14 UTC

*** This bug has been marked as a duplicate of 69472 ***


Note You need to log in before you can comment on or make changes to this bug.