This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 678901 - [abrt] evince-2.32.0-3.fc14: Process /usr/bin/evince-previewer was killed by signal 11 (SIGSEGV)
[abrt] evince-2.32.0-3.fc14: Process /usr/bin/evince-previewer was killed by ...
Status: CLOSED DUPLICATE of bug 789404
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:3e9c5bec16936962967e2b694c5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-20 12:23 EST by alexei.baskin
Modified: 2012-03-21 11:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 11:35:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (159.83 KB, text/plain)
2011-02-20 12:23 EST, alexei.baskin
no flags Details

  None (edit)
Description alexei.baskin 2011-02-20 12:23:08 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: evince-previewer /home/alex/Academic/PhD/Radiative_Acc/SDSS_Ly_alpha_BALs/DR7_BALs/z_gt_2.7_lt_3/backup/PS_files/spPlot-52786-1341-335.ps.gz
component: evince
executable: /usr/bin/evince-previewer
kernel: 2.6.35.11-83.fc14.x86_64
package: evince-2.32.0-3.fc14
reason: Process /usr/bin/evince-previewer was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1298221915
uid: 500

How to reproduce
-----
1. Called evince from MATLAB
2. Used Ctrl + mause wheel to zoon-in
3. evince crashed
Comment 1 alexei.baskin 2011-02-20 12:23:15 EST
Created attachment 479785 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-21 11:35:27 EDT
Backtrace analysis found this bug to be similar to bug #789404, closing as duplicate. This bug seems to belong to component cairo or libX11.

Bugs which were found to be similar to this bug: 
  evince: bug #708727
  spice-gtk: bug #785651, bug #789404
  virt-manager: bug #790368

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 789404 ***

Note You need to log in before you can comment on or make changes to this bug.