Bug 67908 - [PATCH] Speakup driver out of date.
[PATCH] Speakup driver out of date.
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
limbo
i386 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-03 23:47 EDT by Chris Kloiber
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-05 19:24:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
speakup driver update patch (58.52 KB, patch)
2002-07-03 23:48 EDT, Chris Kloiber
no flags Details | Diff
Revised speakup patch from Bill Acker (33.50 KB, patch)
2002-07-05 19:24 EDT, Chris Kloiber
no flags Details | Diff

  None (edit)
Description Chris Kloiber 2002-07-03 23:47:43 EDT
Description of Problem:

The version of Speakup provided in "Limbo" is an old snapshot.  It's 
incompatible with the keymaps in the KBD package.  Attached is a patch 
which will bring it up to date.
Comment 1 Chris Kloiber 2002-07-03 23:48:28 EDT
Created attachment 63625 [details]
speakup driver update patch
Comment 2 Arjan van de Ven 2002-07-04 10:29:02 EDT
Do you happen to have a patch that isn't mostly whitespace ?
Makes reading/reviewing a lot easier...
Comment 3 Chris Kloiber 2002-07-05 19:24:17 EDT
Created attachment 63906 [details]
Revised speakup patch from Bill Acker
Comment 4 Arjan van de Ven 2002-07-08 15:41:14 EDT
added to latest build

Note You need to log in before you can comment on or make changes to this bug.