Bug 67954 - focus problem with the add user screen
focus problem with the add user screen
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda (Show other bugs)
beta3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 65793 (view as bug list)
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-04 15:48 EDT by Brent Fox
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-01 00:24:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent Fox 2002-07-04 15:48:21 EDT
This is with Limbo-re0701.1

In the add user pop dialog, the cursor is invisible for some reason.  It is
impossible to tell which widget has the focus, so you can lose track of which
entry or button is active.
Comment 1 Michael Fulbright 2002-07-09 20:33:00 EDT
GUI or TUI?
Comment 2 Brent Fox 2002-07-09 20:52:25 EDT
gui.
Comment 3 Josep L. Guallar-Esteve 2002-07-18 16:15:22 EDT
*** Bug 65793 has been marked as a duplicate of this bug. ***
Comment 4 Michael Fulbright 2002-08-01 00:24:37 EDT
Fixed.
Comment 5 David Lawrence 2002-09-03 18:01:24 EDT
Verified fixed.

Note You need to log in before you can comment on or make changes to this bug.