Bug 67956 - tooltip is wrong
Summary: tooltip is wrong
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: mozilla (Show other bugs)
(Show other bugs)
Version: beta3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 67995 68548 (view as bug list)
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-04 19:53 UTC by Brent Fox
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-12 03:57:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Fox 2002-07-04 19:53:56 UTC
This is with Limbo-re0701.1

When holding the mouse over the Mozilla icon on the panel, the tooltip says:
"Mozilla" on both lines.  It seems that the first line should say "Mozilla" and
the second line should say "Web browser"

Comment 1 Bill Nottingham 2002-07-08 04:50:56 UTC
*** Bug 67995 has been marked as a duplicate of this bug. ***

Comment 2 James Manning 2002-07-08 18:11:04 UTC
when i entered it @ moz

http://bugzilla.mozilla.org/show_bug.cgi?id=123338

and it got marked a dup of a now-tagged-as-fixed bug

http://bugzilla.mozilla.org/show_bug.cgi?id=42604

so the fix exists and just needs merging? Chris?

Comment 3 Bill Nottingham 2002-07-12 03:57:36 UTC
*** Bug 68548 has been marked as a duplicate of this bug. ***

Comment 4 Christopher Blizzard 2002-07-22 19:14:01 UTC
Fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.