Bug 67961 - gtk deprecation warning
gtk deprecation warning
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: printconf (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-04 16:16 EDT by Tammy Fox
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-08 05:49:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2002-07-04 16:16:09 EDT
When I edit a queue and select Queue Type -> Autoselect Driver, I get:

/usr/share/printconf/util/printconf_gui.py:1316: DeprecationWarning: use
GtkNotebook.set_current_page
  def qed_typedata_local_autoselect_button_handler(*args):


GtkNotebook.set_current_page has changed to GtkNotebook.set_page.
Comment 1 Tim Waugh 2002-07-04 16:19:40 EDT
This has been fixed in CVS since 0.4.6-1.  Will be in 0.4.7-1.
Comment 2 Jay Turner 2002-07-30 09:06:23 EDT
Don't really see this option anymore with the change to redhat-config-printer. 
I'm not able to replicate the above problem with redhat-config-printer-0.4.16-1
when specifying that the driver is just "postscript"

Note You need to log in before you can comment on or make changes to this bug.