Bug 67987 - filesystemSpace() error message
filesystemSpace() error message
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-04 22:43 EDT by Michael Schwendt
Modified: 2007-03-26 23:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-17 23:19:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2002-07-04 22:43:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020605

Description of problem:
Before actual installation starts, on virtual console ALT+F3 I got two times the
error message:

  * failed to get space available in filesystemSpace() for swap

I have two swap partitions, each on a separate drive and with proper partition
type. Both are 256+ MiB big and had been detected in Disk Druid correctly.


How reproducible:
Didn't try (first test installation)


Additional info:

No idea whether it is really a bug. It just looks like an error message that
ought to be tracked. ;-)
Comment 1 Michael Fulbright 2002-07-09 20:24:50 EDT
We'll investigate.
Comment 2 Jeremy Katz 2002-07-17 23:19:22 EDT
It's mainly a debug message for an error condition we've seen bug reports about
but can't reproduce.  I fixed your case of hitting it in CVS
Comment 3 Michael Schwendt 2002-08-01 10:53:46 EDT
Haven't seen this in Limbo beta2 and hence consider it fixed.
Comment 4 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated

Note You need to log in before you can comment on or make changes to this bug.