Bug 679904 - confidential_text ignored
confidential_text ignored
Status: CLOSED WORKSFORME
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.8
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Ruediger Landmann
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-23 15:09 EST by John J. McDonough
Modified: 2013-01-14 19:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-14 19:09:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John J. McDonough 2011-02-23 15:09:20 EST
Description of problem:
When confidential_text is specified, it works properly for pdf and epub output, but for html or html-single and txt, the text "RED HAT CONFIDENTIAL" is displayed instead of the text specified in publican.cfg.  This is neither the specified text, nor the default text described in the Publican User Guide.  This same text is supplied if confidential_text is omitted but confidential is set.

Version-Release number of selected component (if applicable):
2.5

How reproducible:
reproduceable

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ruediger Landmann 2011-03-07 22:59:10 EST
John -- which brand or brands have you noticed this in?
Comment 2 Ruediger Landmann 2012-03-12 20:59:36 EDT
Moving upstream to make sure this is tested before next release
Comment 3 Jeff Fearn 2013-01-14 19:09:42 EST
I cannot reproduce this. Closing due to no response from reporter.

Note You need to log in before you can comment on or make changes to this bug.