Bug 68000 - Installer crash before package install (dump provided)
Installer crash before package install (dump provided)
Status: CLOSED DUPLICATE of bug 68718
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
Depends On:
Blocks: 67217
  Show dependency treegraph
Reported: 2002-07-05 02:57 EDT by H. Peter Anvin
Modified: 2007-04-18 12:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-09 20:21:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Anaconda crash dump info (64.02 KB, text/plain)
2002-07-05 02:57 EDT, H. Peter Anvin
no flags Details

  None (edit)
Description H. Peter Anvin 2002-07-05 02:57:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020524

Description of problem:
When attempting to install Limbo on a fairly stock P3 uniprocessor system
(Voodoo3 video card, IDE hard drive, ATAPI CD-ROM), the installer crashed right
after formatting the root filesystem, immediately before installing any packages.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Attempt to install Limbo on this particular system; using the "Workstation"
selection, and everything else pretty automatic.

Actual Results:  Anaconda crashes after formatting the root filesystem.

Expected Results:  Packages should have been installed here.

Additional info:

See attachment for crash dump.
Comment 1 H. Peter Anvin 2002-07-05 02:57:59 EDT
Created attachment 63726 [details]
Anaconda crash dump info
Comment 2 H. Peter Anvin 2002-07-05 03:05:22 EDT
Additional info: the problem only occurs when formatting partitions; if all
partitions are already formatted, it appears to work.
Comment 3 Jeremy Katz 2002-07-18 01:56:22 EDT

*** This bug has been marked as a duplicate of 68718 ***
Comment 4 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated

Note You need to log in before you can comment on or make changes to this bug.