Bug 680030 - (agg::rasterizer_cells_aa) [abrt] gnash-1:0.8.8-4.fc14: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
(agg::rasterizer_cells_aa) [abrt] gnash-1:0.8.8-4.fc14: Process /usr/bin/gtk-...
Status: CLOSED DUPLICATE of bug 702348
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:adcdbb20d00badced885afa2cae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-24 01:28 EST by mgsndrt
Modified: 2011-05-06 04:34 EDT (History)
5 users (show)

See Also:
Fixed In Version: gnash-0.8.9-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-17 23:58:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (219.80 KB, text/plain)
2011-02-24 01:28 EST, mgsndrt
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNU Savannah 32606 None None None Never

  None (edit)
Description mgsndrt 2011-02-24 01:28:25 EST
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 225072 bytes
cmdline: /usr/bin/gtk-gnash -u http://xban.walla.co.il/banners/2/4/247135.swf?url=http://clicks.walla.co.il/ac.asp?complex=M&l=msnjobs.&c=all_Net.&pg=none&p=none&campaign=106838&index=418287&bnr=247135&Path=none&rule=955278&kind=C&href=http://www.hi-net.co.il/clients/adidas/join/^Ref*WALLAJOBS$BID*11552&target=_top -U http://a.walla.co.il/adf.cgi?net=msnjobs&l=msnjobs.&s=234&pos=4&rate=0 -x 83886161 -j 960 -k 90 -F 36:37 -P align=middle -P allowfullscreen=false -P allowscriptaccess=always -P bgcolor=#FFFFFF -P classid=clsid:d27cdb6e-ae6d-11cf-96b8-444553540000 -P codebase=http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0 -P devicefont=false -P height=90 -P loop=true -P menu=true -P movie=http://xban.walla.co.il/banners/2/4/247135.swf?url=http://clicks.walla.co.il/ac.asp?complex=M&l=msnjobs.&c=all_Net.&pg=none&p=none&campaign=106838&index=418287&bnr=247135&Path=none&rule=955278&kind=C&href=http://www.hi-net.co.il/clients/adidas/join/^Ref*WALLAJOBS$BID*11552&target=_top -P play=true -P pluginspage=http://www.adobe.com/go/getflashplayer -P quality=high -P scale=showall -P src=http://xban.walla.co.il/banners/2/4/247135.swf?url=http://clicks.walla.co.il/ac.asp?complex=M&l=msnjobs.&c=all_Net.&pg=none&p=none&campaign=106838&index=418287&bnr=247135&Path=none&rule=955278&kind=C&href=http://www.hi-net.co.il/clients/adidas/join/^Ref*WALLAJOBS$BID*11552&target=_top -P type=application/x-shockwave-flash -P width=960 -P wmode=opaque -
component: gnash
Attached file: coredump, 49803264 bytes
crash_function: agg::rasterizer_cells_aa<agg::cell_style_aa>::line(int, int, int, int)
executable: /usr/bin/gtk-gnash
kernel: 2.6.35.10-74.fc14.i686
package: gnash-1:0.8.8-4.fc14
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1298296227
uid: 500

How to reproduce
-----
1.update system
2.
3.
Comment 1 mgsndrt 2011-02-24 01:28:34 EST
Created attachment 480656 [details]
File: backtrace
Comment 2 mgsndrt 2011-02-24 12:29:09 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.update
2.
3.
Comment 3 Hicham HAOUARI 2011-02-25 07:31:10 EST
*** Bug 680300 has been marked as a duplicate of this bug. ***
Comment 4 mgsndrt 2011-02-26 08:20:35 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.then open firefox
2.try to browse
3.reopen firefox
Comment 5 Fedora Update System 2011-03-13 12:52:19 EDT
gnash-0.8.9-0.1.20110312git.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc14
Comment 6 Fedora Update System 2011-03-13 12:54:54 EDT
gnash-0.8.9-0.1.20110312git.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc13
Comment 7 Fedora Update System 2011-03-13 12:57:25 EDT
gnash-0.8.9-0.1.20110312git.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc15
Comment 8 Fedora Update System 2011-03-17 23:56:07 EDT
gnash-0.8.9-0.1.20110312git.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2011-03-18 22:14:04 EDT
gnash-0.8.9-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc14
Comment 10 Fedora Update System 2011-03-18 22:21:32 EDT
gnash-0.8.9-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc13
Comment 11 Fedora Update System 2011-03-27 15:23:37 EDT
gnash-0.8.9-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 12 Fedora Update System 2011-03-27 15:31:02 EDT
gnash-0.8.9-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 13 Hicham HAOUARI 2011-05-06 04:34:10 EDT

*** This bug has been marked as a duplicate of bug 702348 ***

Note You need to log in before you can comment on or make changes to this bug.