Bug 68010 - can't throw away stuff on NFS home dir
can't throw away stuff on NFS home dir
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
limbo
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-05 04:25 EDT by Dams
Modified: 2007-03-26 23:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-12 10:48:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dams 2002-07-05 04:25:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
I cannot drag & drop some file from the desktop into the Trash icon.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. echo blablabla > ~/.gnome-desktop/foo.txt
2. drag the foo.txt icon the gnome desktop and drop on the trash icon

	

Actual Results:  Nautilus complains : 
"Error "Not a Directory" whiel moving
 Would you like to continue
 Skip/Retry/Stop"

Expected Results:  The trash icon should change to the "filled-trash" icon and
foo.txt be trashed.


Additional info:

If I double-click on the Trash Icon, Nautilus open a window in which i can drop
the foo.txt icon without problem.

----------
[dnade@enclume ~/.gnome-desktop]# cat Trash
[Desktop Entry]
Version=1
Encoding=UTF-8
Name=Trash
Type=X-nautilus-trash
URL=trash:
X-Nautilus-Icon=trash-full

y
----------
Comment 1 Havoc Pennington 2002-07-15 00:28:47 EDT
This is the nautilus_uri_is_local() screwup, Alex has this been fixed yet?
Comment 2 Alexander Larsson 2002-07-15 04:12:21 EDT
Yes.
Comment 3 Havoc Pennington 2002-07-29 12:24:41 EDT
Marking the head of the priority queue with priority high
Comment 4 Havoc Pennington 2002-08-02 17:50:24 EDT
Can you try with Nautilus 2.0.2 since this is theoretically fixed?
Comment 5 Alexander Larsson 2002-08-07 06:05:53 EDT
This was fixed in gnome-vfs btw. And you probably need to remove the old trash file.
Comment 6 Dams 2002-08-12 10:48:41 EDT
Good for me. I think it's fix.
Comment 7 Jay Turner 2002-08-21 16:00:43 EDT
Closing out as fix confirmed by user.

Note You need to log in before you can comment on or make changes to this bug.