Bug 680142 - QA:Testcase_intelvideo_suspend fails on Acer Aspire netbook
QA:Testcase_intelvideo_suspend fails on Acer Aspire netbook
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
15
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-24 08:24 EST by Stephen Gordon
Modified: 2011-08-04 19:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-04 19:32:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (64.24 KB, text/plain)
2011-02-24 08:24 EST, Stephen Gordon
no flags Details
smolt (2.48 KB, text/plain)
2011-02-24 08:26 EST, Stephen Gordon
no flags Details

  None (edit)
Description Stephen Gordon 2011-02-24 08:24:08 EST
Description of problem:

I have encountered issues running the QA:Testcase_intelvideo_suspend on my Acer Aspire netbook during Fedora graphics test week (http://fedoraproject.org/wiki/QA:Testcase_intelvideo_suspend). On selecting suspend from the gnome shell the system went to a console and displayed 'Powering Off...' before freezing. The screen did not sleep at any point, key presses only resulted in the message being re-displayed.

Version-Release number of selected component (if applicable):

F15 graphics week test image.

How reproducible:

Every time.

Steps to Reproduce:
1. Boot gfx week test image.
2. Select suspend from gnome-shell.
  
Actual results:

System hangs, does not suspend.

Expected results:

System suspends.

Additional info:

See attachments. Due to use of gfx week live image and nature of problem was unable to capture Xorg.log
Comment 1 Stephen Gordon 2011-02-24 08:24:42 EST
Created attachment 480753 [details]
dmesg
Comment 2 Stephen Gordon 2011-02-24 08:26:43 EST
Created attachment 480755 [details]
smolt
Comment 3 Matěj Cepl 2011-02-24 10:35:10 EST
Could we get /var/log/Xorg.0.log as well, please?

Thank you
Comment 4 Stephen Gordon 2011-02-24 17:28:15 EST
I will have another go and see what I can do. The issue I had was that because I am using the read-only live disk and the machine locks up the log is not actually written to disk for retrieval on the next boot.

I will attempt to mount some persistent storage to /var/log and store it that way.
Comment 5 Stephen Gordon 2011-08-04 08:02:44 EDT
Same hardware on F15 gold does not appear to have this issue.
Comment 6 Matěj Cepl 2011-08-04 19:24:54 EDT
(In reply to comment #5)
> Same hardware on F15 gold does not appear to have this issue.

Can we close this bug then?

Thank you for helping us with Fedora development
Comment 7 Stephen Gordon 2011-08-04 19:32:00 EDT
(In reply to comment #6)
> (In reply to comment #5)
> > Same hardware on F15 gold does not appear to have this issue.
> 
> Can we close this bug then?
> 
> Thank you for helping us with Fedora development

Yes, I have no issue with that.

Note You need to log in before you can comment on or make changes to this bug.