Bug 68016 - gdmsetup hangs up while changing settings
gdmsetup hangs up while changing settings
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gdm (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
: 67941 (view as bug list)
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-05 07:29 EDT by Miloš Komarčević
Modified: 2007-04-18 12:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-31 14:30:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloš Komarčević 2002-07-05 07:29:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
gdmsetup hangs up while changing settings
(output is "Hangup" in terminal), but
new settings are retained when run again

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start gdmsetup 
2.try to change 24hr clock format or graphical greeter theme
3.
	

Additional info:
Comment 1 Bill Nottingham 2002-07-08 00:40:08 EDT
*** Bug 67941 has been marked as a duplicate of this bug. ***
Comment 2 Peter van Egdom 2002-07-31 14:30:26 EDT
This bug is still present in Red Hat Linux - Limbo (beta 2) - 7.3.93
Comment 3 Miloš Komarčević 2002-08-05 08:04:25 EDT
I have no problems with 2.4.0.4, so I'll close this one.

Note You need to log in before you can comment on or make changes to this bug.