Bug 680231 - cannot launch totem lookup error
cannot launch totem lookup error
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-24 13:34 EST by Cédric OLIVIER
Modified: 2015-02-17 08:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-17 08:39:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
smolt profile for Lenovo T400 (3.55 KB, text/plain)
2011-02-24 23:03 EST, Dan Scott
no flags Details
Xorg log for Lenovo T400 (31.75 KB, application/octet-stream)
2011-02-24 23:04 EST, Dan Scott
no flags Details

  None (edit)
Description Cédric OLIVIER 2011-02-24 13:34:12 EST
Description of problem:
I cannot launch totem

Version-Release number of selected component (if applicable):
totem.i686 1:2.91.7-1.fc15

How reproducible:
try to launch totem

Steps to Reproduce:
1.in a console launch totem
2.
3.
  
Actual results:
totem: symbol lookup error: /usr/lib/libtotem.so.0: undefined symbol: peas_engine_enable_loader

Expected results:
totem launched

Additional info:
Comment 1 Dan Scott 2011-02-24 23:03:48 EST
Created attachment 480915 [details]
smolt profile for Lenovo T400
Comment 2 Dan Scott 2011-02-24 23:04:34 EST
Created attachment 480916 [details]
Xorg log for Lenovo T400
Comment 3 Dan Scott 2011-02-24 23:07:53 EST
I ran into the same problem as Cédric on my Lenovo T400 with Intel graphics using the Live CD created for the Fedora Graphics Test Day, and thought that adding my Smolt profile and Xorg log might be of assistance.
Comment 4 Dan Scott 2011-02-25 01:04:09 EST
It turns out that the version of totem and totem-nautilus on the Graphics Test Week CD worked fine. The problem was caused by running "yum install totem" per the instructions in  https://fedoraproject.org/wiki/QA:Testcase_intelvideo_xv ; this installed new versions of totem and totem-nautilus that resulted in the error Cédric and I reported.
Comment 5 Cédric OLIVIER 2011-02-25 01:26:57 EST
Same as Dan, I have run "yum install totem" on the Graphics Test Week CD.
Comment 6 Fedora End Of Life 2013-04-03 09:53:42 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 19 development cycle.
Changing version to '19'.

(As we did not run this process for some time, it could affect also pre-Fedora 19 development
cycle bugs. We are very sorry. It will help us with cleanup during Fedora 19 End Of Life. Thank you.)

More information and reason for this action is here:
https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora19
Comment 7 Fedora End Of Life 2015-01-09 11:35:11 EST
This message is a notice that Fedora 19 is now at end of life. Fedora 
has stopped maintaining and issuing updates for Fedora 19. It is 
Fedora's policy to close all bug reports from releases that are no 
longer maintained. Approximately 4 (four) weeks from now this bug will
be closed as EOL if it remains open with a Fedora 'version' of '19'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 19 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 8 Fedora End Of Life 2015-02-17 08:39:35 EST
Fedora 19 changed to end-of-life (EOL) status on 2015-01-06. Fedora 19 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.