Bug 68033 - french fresh installation couldnt end
Summary: french fresh installation couldnt end
Status: CLOSED DUPLICATE of bug 67988
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-05 16:17 UTC by Jean-Christophe Diomard-Arrazau
Modified: 2007-04-18 16:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-05 16:17:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jean-Christophe Diomard-Arrazau 2002-07-05 16:17:37 UTC
Description of Problem:
platform : Sony vaio C1VE ( crusoe (cpu), 128 Mb , 11 Gb hard disk , video card
Ati Rage mobility, screen 1024*480

installation language : french 

all the process run smoothly till the "congratulations" page before the reboot .
Here the Quit button does not react : Ctrl Alt F1 show the following message ,
" (anaconda :90): GnomeCanvas-CRITICAL ** : file gnome-canvas-path-def.c : line 1142
(gnome_canvas_path_def_any_closed) assertion 'path != NULL' failed 


 these lines are repeated on all the screen , and at the bottom of the screen i
have :

,GdkRectangle at 0x8f0c218>
/usr/lib/anaconda/iw/xconfig_gui.py:794 : DeprecationWarning: use
GtkContainer.gent_childre
 for menu_item in self.ramOption.get_menu ().children()

after a CTRL+ALT+Backapsce  the first boot seems fine.

regards,

jcda

Comment 1 Jeremy Katz 2002-07-05 16:58:02 UTC

*** This bug has been marked as a duplicate of 67988 ***


Note You need to log in before you can comment on or make changes to this bug.