Bug 680331 - virt-viewer --verbose doesn't display verbose information
virt-viewer --verbose doesn't display verbose information
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-viewer (Show other bugs)
6.1
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Daniel Berrange
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-25 00:19 EST by koka xiong
Modified: 2011-12-06 10:07 EST (History)
8 users (show)

See Also:
Fixed In Version: virt-viewer-0.4.1-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 10:07:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description koka xiong 2011-02-25 00:19:06 EST
Description of problem:
Run virt-viewer --verbose to display verbose information,it doesn't display verbose information.

Version-Release number of selected component (if applicable):
virt-viewer-0.2.1-3.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1.virt-viewer --verbose rhel5
2.
3.
  
Actual results:
virt-viewer doesn't display verbose information.

Expected results:
It should display verbose information.

Additional info:
Comment 2 RHEL Product and Program Management 2011-04-03 22:03:13 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 6 Huming Jiang 2011-08-23 02:41:05 EDT
Verified with the following component:
virt-viewer-0.4.1-4.el6.x86_64

Steps:
1. # virt-viewer --verbose fedora
Opening connection to libvirt with URI <null>
Guest fedora is running, determining display
Guest (null) has a spice display
Opening direct TCP connection to display at 127.0.0.1:5900
(Guest window pop-up)

2.# virt-viewer --connect qemu+ssh://10.66.3.130/system demo --verbose
Opening connection to libvirt with URI qemu+ssh://10.66.3.130/system
Guest demo is running, determining display
Guest (null) has a spice display
Opening indirect TCP connection to display at 0.0.0.0:5900
Setting up SSH tunnel via (null)@10.66.3.130
(Guest window pop-up)

So move the status of this bug to verified.
Comment 7 Huming Jiang 2011-08-23 03:11:19 EDT
'vnc' graphics is also OK.

# virt-viewer -v fedora
Opening connection to libvirt with URI <null>
Guest fedora is running, determining display
Guest (null) has a vnc display
Opening direct TCP connection to display at 127.0.0.1:5900
(Guest window pop-up)

# virt-viewer --connect qemu+ssh://10.66.3.130/system demo -v
Opening connection to libvirt with URI qemu+ssh://10.66.3.130/system
Guest demo is running, determining display
Guest (null) has a vnc display
Opening indirect TCP connection to display at 127.0.0.1:5900
Setting up SSH tunnel via (null)@10.66.3.130
(Guest window pop-up)
Comment 8 errata-xmlrpc 2011-12-06 10:07:08 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2011-1614.html

Note You need to log in before you can comment on or make changes to this bug.