Bug 68034 - Package installation progress bar not being updated.
Summary: Package installation progress bar not being updated.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 68092 (view as bug list)
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-05 16:58 UTC by Sam Varshavchik
Modified: 2007-04-18 16:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-18 05:55:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sam Varshavchik 2002-07-05 16:58:34 UTC
In the TUI installer, the upper package installation progress bar isn't being
updated (it stays at 0%, then jumps briefly to 100% after the package is installed).

The lower distribution installation progress bar is being correctly updated.

Comment 1 Bill Nottingham 2002-07-08 05:40:25 UTC
*** Bug 68092 has been marked as a duplicate of this bug. ***

Comment 2 Michael Fulbright 2002-07-10 00:19:53 UTC
Known RPM issue

Comment 3 Jeremy Katz 2002-07-18 05:55:44 UTC
Fixed in CVS

Comment 4 Mike McLean 2002-07-18 21:10:51 UTC
Confirmed.

Comment 5 Thomas M Steenholdt 2002-07-31 05:54:34 UTC
Confirmed with RH Limbo 7.3.93

Comment 6 Sam Varshavchik 2002-07-31 06:09:14 UTC
Well, one benefit of having a slow laptop is that you get to see this whole
thing up close and person.

Yes, it's better in Limbo, but it's still not 100% fixed.  Some packages are
still wacky.  For glibc-common, for example, the progress bar creeps to about
25%, then jumps to 100%.



Comment 7 Jeremy Katz 2002-07-31 06:18:25 UTC
That's the expected behavior -- we're going off of package size which doesn't
take into account translations which don't get installed due to language
selection and also (IIRC) is double-counting hardlinks in some situations

Comment 8 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.